aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/pxa/profiles/100-Default.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/pxa/profiles/100-Default.mk')
-rw-r--r--target/linux/pxa/profiles/100-Default.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/pxa/profiles/100-Default.mk b/target/linux/pxa/profiles/100-Default.mk
new file mode 100644
index 000000000..566a43f7b
--- /dev/null
+++ b/target/linux/pxa/profiles/100-Default.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=
+endef
+
+define Profile/Default/Description
+ Default PXA Profile
+endef
+$(eval $(call Profile,Default))
+