aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ps3/petitboot/profiles/000-Default.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ps3/petitboot/profiles/000-Default.mk')
-rw-r--r--target/linux/ps3/petitboot/profiles/000-Default.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ps3/petitboot/profiles/000-Default.mk b/target/linux/ps3/petitboot/profiles/000-Default.mk
new file mode 100644
index 000000000..61cfc0796
--- /dev/null
+++ b/target/linux/ps3/petitboot/profiles/000-Default.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default PS3 Petitboot profile
+ PACKAGES:=-dnsmasq -iptables -opkg -ppp -ppp-mod-pppoe -kmod-ipt-nathelper \
+ -firewall -mtd -hotplug2 -swconfig \
+ kexec-tools ps3-utils petitboot
+endef
+
+define Profile/Default/Description
+ Default PS3 Petitboot profile
+endef
+$(eval $(call Profile,Default))
+