aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap35xx/gumstix/profiles/001-vpp.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/omap35xx/gumstix/profiles/001-vpp.mk')
-rw-r--r--target/linux/omap35xx/gumstix/profiles/001-vpp.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/target/linux/omap35xx/gumstix/profiles/001-vpp.mk b/target/linux/omap35xx/gumstix/profiles/001-vpp.mk
new file mode 100644
index 000000000..7361ce9b7
--- /dev/null
+++ b/target/linux/omap35xx/gumstix/profiles/001-vpp.mk
@@ -0,0 +1,27 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Vpp
+ NAME:=vpp
+ PACKAGES:=-iptables -ppp -ppp-mod-pppoe -kmod-ipt-nathelper \
+ -firewall -mtd -hotplug2 -udevtrigger -dropbear \
+ usb udev kmod-bluetooth ntpclient wpa-supplicant \
+ wpa-cli \
+ bluez-utils bluez-hcidump usbutils \
+ kmod-usb-serial kmod-usb-serial-cp210x kmod-usb-serial-ftdi \
+ kmod-usb-serial-pl2303 kmod-usb-uhci kmod-cfg80211 \
+ kmod-lib80211 kmod-libertas-sd kmod-mac80211 libnl-tiny \
+ crda iw kmod-usb-hid \
+ kmod-usb-storage kmod-usb-storage-extras kmod-fs-vfat \
+ uboot-omap35xx-omap3_overo \
+ vpp vpptest mtd-utils ejre uboot-envtools
+endef
+
+define Profile/Vpp/Description
+ Gumstix www.gumstix.com
+endef
+$(eval $(call Profile,Vpp))