aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap24xx/profiles/110-n810-gui.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/omap24xx/profiles/110-n810-gui.mk')
-rw-r--r--target/linux/omap24xx/profiles/110-n810-gui.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/omap24xx/profiles/110-n810-gui.mk b/target/linux/omap24xx/profiles/110-n810-gui.mk
new file mode 100644
index 000000000..9c3c5d025
--- /dev/null
+++ b/target/linux/omap24xx/profiles/110-n810-gui.mk
@@ -0,0 +1,22 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/n810-gui
+ $(call Profile/n810-base)
+ NAME:=Nokia n810 (GUI)
+ PACKAGES+= \
+ xserver-xorg xinit xauth xkeyboard-config xkbdata xterm \
+ xf86-video-omapfb xf86-input-tslib xf86-input-evdev \
+ openbox tint2 matchbox-keyboard \
+ pwrtray
+endef
+
+define Profile/n810-gui/Description
+ Graphical user interface package set for Nokia n810 hardware.
+endef
+$(eval $(call Profile,n810-gui))
+