aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x/profiles/000-Generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mcs814x/profiles/000-Generic.mk')
-rw-r--r--target/linux/mcs814x/profiles/000-Generic.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/mcs814x/profiles/000-Generic.mk b/target/linux/mcs814x/profiles/000-Generic.mk
new file mode 100644
index 000000000..a6d0f30ec
--- /dev/null
+++ b/target/linux/mcs814x/profiles/000-Generic.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+ NAME:=Generic profile
+endef
+
+define Profile/Generic/Description
+ Default profile for Moschip MCS814x targets
+endef
+$(eval $(call Profile,Generic))
+