aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/svip_be/profiles/001-lantiq.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/svip_be/profiles/001-lantiq.mk')
-rw-r--r--target/linux/lantiq/svip_be/profiles/001-lantiq.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/target/linux/lantiq/svip_be/profiles/001-lantiq.mk b/target/linux/lantiq/svip_be/profiles/001-lantiq.mk
new file mode 100644
index 000000000..5503790af
--- /dev/null
+++ b/target/linux/lantiq/svip_be/profiles/001-lantiq.mk
@@ -0,0 +1,25 @@
+define Profile/EASY336
+ NAME:=EASY336
+ PACKAGES:=
+endef
+
+define Profile/EASY336/Description
+ Lantiq EASY336 evalkit
+endef
+
+$(eval $(call Profile,EASY336))
+
+define Profile/EASY33016
+ NAME:=EASY33016
+ PACKAGES:= \
+ kmod-ifxos ifx-vos ifx-evtlog svip-switch \
+ voice-lib-tapi voice-lib-cli voice-tapi-cli \
+ voice-tapi voice-tapidemo-xt voice-vatests voice-vxt voice-xtbox
+endef
+
+define Profile/EASY33016/Description
+ Lantiq EASY33016 evalkit
+endef
+
+$(eval $(call Profile,EASY33016))
+