aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/falcon/profiles/000-generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/falcon/profiles/000-generic.mk')
-rw-r--r--target/linux/lantiq/falcon/profiles/000-generic.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/lantiq/falcon/profiles/000-generic.mk b/target/linux/lantiq/falcon/profiles/000-generic.mk
new file mode 100644
index 000000000..480e58eef
--- /dev/null
+++ b/target/linux/lantiq/falcon/profiles/000-generic.mk
@@ -0,0 +1,12 @@
+define Profile/Generic
+ NAME:=Generic - all boards
+ PACKAGES:= \
+ kmod-dm9000 \
+ kmod-i2c-core kmod-i2c-falcon-lantiq kmod-eeprom-at24 \
+ kmod-spi-bitbang kmod-spi-gpio kmod-eeprom-at25 \
+ gpon-dti-agent
+endef
+
+$(eval $(call Profile,Generic))
+
+