aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx/harddisk/profiles/100-FSG3.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ixp4xx/harddisk/profiles/100-FSG3.mk')
-rw-r--r--target/linux/ixp4xx/harddisk/profiles/100-FSG3.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/ixp4xx/harddisk/profiles/100-FSG3.mk b/target/linux/ixp4xx/harddisk/profiles/100-FSG3.mk
new file mode 100644
index 000000000..4c2517884
--- /dev/null
+++ b/target/linux/ixp4xx/harddisk/profiles/100-FSG3.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/FSG3
+ NAME:=Freecom FSG-3
+ PACKAGES:= \
+ kmod-ath5k \
+ kmod-usb-core kmod-usb-uhci kmod-usb2 kmod-usb-storage \
+ kmod-fs-ext2 kmod-fs-ext3 kmod-fs-reiserfs
+endef
+
+define Profile/FSG3/Description
+ Package set optimized for the Freecom FSG-3
+endef
+$(eval $(call Profile,FSG3))
+