aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx/generic/profiles/400-DSMG600RevA.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ixp4xx/generic/profiles/400-DSMG600RevA.mk')
-rw-r--r--target/linux/ixp4xx/generic/profiles/400-DSMG600RevA.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ixp4xx/generic/profiles/400-DSMG600RevA.mk b/target/linux/ixp4xx/generic/profiles/400-DSMG600RevA.mk
new file mode 100644
index 000000000..6e6afba48
--- /dev/null
+++ b/target/linux/ixp4xx/generic/profiles/400-DSMG600RevA.mk
@@ -0,0 +1,22 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DSMG600RevA
+ NAME:=DSM-G600 Rev A
+ PACKAGES:=kmod-via-velocity \
+ kmod-ath5k \
+ kmod-scsi-core \
+ kmod-ata-core kmod-ata-artop \
+ kmod-usb-core kmod-usb-uhci kmod-usb2 kmod-usb-storage \
+ kmod-fs-ext2 kmod-fs-ext3
+endef
+
+define Profile/DSMG600RevA/Description
+ Package set optimized for the DSM-G600 Rev A
+endef
+$(eval $(call Profile,DSMG600RevA))
+