aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx/generic/profiles/300-NAS100d.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ixp4xx/generic/profiles/300-NAS100d.mk')
-rw-r--r--target/linux/ixp4xx/generic/profiles/300-NAS100d.mk21
1 files changed, 21 insertions, 0 deletions
diff --git a/target/linux/ixp4xx/generic/profiles/300-NAS100d.mk b/target/linux/ixp4xx/generic/profiles/300-NAS100d.mk
new file mode 100644
index 000000000..36a544b21
--- /dev/null
+++ b/target/linux/ixp4xx/generic/profiles/300-NAS100d.mk
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NAS100d
+ NAME:=Iomega NAS 100d
+ PACKAGES:=kmod-ath5k \
+ kmod-scsi-core \
+ kmod-ata-core kmod-ata-artop \
+ kmod-usb-core kmod-usb2 kmod-usb-storage \
+ kmod-fs-ext2 kmod-fs-ext3
+endef
+
+define Profile/NAS100d/Description
+ Package set optimized for the Iomega NAS 100d
+endef
+$(eval $(call Profile,NAS100d))
+