aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx/generic/profiles/200-NSLU2.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ixp4xx/generic/profiles/200-NSLU2.mk')
-rw-r--r--target/linux/ixp4xx/generic/profiles/200-NSLU2.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ixp4xx/generic/profiles/200-NSLU2.mk b/target/linux/ixp4xx/generic/profiles/200-NSLU2.mk
new file mode 100644
index 000000000..523bda4ef
--- /dev/null
+++ b/target/linux/ixp4xx/generic/profiles/200-NSLU2.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NSLU2
+ NAME:=Linksys NSLU2
+ PACKAGES:=-wpad-mini -kmod-ath5k kmod-scsi-core \
+ kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-storage \
+ kmod-fs-ext2 kmod-fs-ext3
+endef
+
+define Profile/NSLU2/Description
+ Package set optimized for the Linksys NSLU2
+endef
+$(eval $(call Profile,NSLU2))
+