aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ep93xx/profiles/01-simone.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ep93xx/profiles/01-simone.mk')
-rw-r--r--target/linux/ep93xx/profiles/01-simone.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ep93xx/profiles/01-simone.mk b/target/linux/ep93xx/profiles/01-simone.mk
new file mode 100644
index 000000000..d13f37b18
--- /dev/null
+++ b/target/linux/ep93xx/profiles/01-simone.mk
@@ -0,0 +1,22 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Simone
+ NAME:=Simplemachines Sim.One
+ PACKAGES:= \
+ kmod-input-core \
+ kmod-input-evdev \
+ kmod-input-keyboard-ep93xx \
+ kmod-sound-soc-ep93xx \
+ kmod-sound-soc-ep93xx-ac97 \
+ kmod-sound-soc-ep93xx-simone
+endef
+
+define Profile/Simone/Description
+ Package set compatible with the Simplemachines Sim.One board.
+endef
+$(eval $(call Profile,Simone))