aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ep93xx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ep93xx/Makefile')
-rw-r--r--target/linux/ep93xx/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/target/linux/ep93xx/Makefile b/target/linux/ep93xx/Makefile
new file mode 100644
index 000000000..329687e40
--- /dev/null
+++ b/target/linux/ep93xx/Makefile
@@ -0,0 +1,24 @@
+#
+# Copyright (C) 2009-2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=arm
+BOARD:=ep93xx
+BOARDNAME:=Cirrus Logic EP93xx
+FEATURES:=squashfs jffs2 ext4 targz usb display
+CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
+
+LINUX_VERSION:=3.3.8
+
+DEVICE_TYPE:=developerboard
+
+include $(INCLUDE_DIR)/target.mk
+
+KERNELNAME:="uImage"
+
+$(eval $(call BuildTarget))