aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/coldfire/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/coldfire/Makefile')
-rw-r--r--target/linux/coldfire/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/target/linux/coldfire/Makefile b/target/linux/coldfire/Makefile
new file mode 100644
index 000000000..22e683fd0
--- /dev/null
+++ b/target/linux/coldfire/Makefile
@@ -0,0 +1,23 @@
+#
+# Copyright (C) 2009-2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=m68k
+BOARD:=coldfire
+BOARDNAME:=Freescale Coldfire v4e
+FEATURES:=squashfs broken
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
+
+LINUX_VERSION:=2.6.38.8
+
+include $(INCLUDE_DIR)/target.mk
+
+define Target/Description
+ Build firmware images for ColdFire v4e boards
+endef
+
+$(eval $(call BuildTarget))