aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/cobalt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/cobalt/Makefile')
-rw-r--r--target/linux/cobalt/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/target/linux/cobalt/Makefile b/target/linux/cobalt/Makefile
new file mode 100644
index 000000000..56799f9ba
--- /dev/null
+++ b/target/linux/cobalt/Makefile
@@ -0,0 +1,24 @@
+#
+# Copyright (C) 2009-2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=mipsel
+BOARD:=cobalt
+BOARDNAME:=Cobalt Microservers
+FEATURES:=targz pci ext4 display
+CFLAGS:=-O2 -pipe -mtune=r5000 -fno-caller-saves
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
+
+LINUX_VERSION:=3.3.8
+
+include $(INCLUDE_DIR)/target.mk
+
+define Target/Description
+ Build firmware images for Cobalt servers systems (Qube/Qube2/RaQ/RaQ2).
+endef
+
+$(eval $(call BuildTarget))