aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/104-No-WiFi.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/104-No-WiFi.mk')
-rw-r--r--target/linux/brcm63xx/profiles/104-No-WiFi.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/104-No-WiFi.mk b/target/linux/brcm63xx/profiles/104-No-WiFi.mk
new file mode 100644
index 000000000..9d32da60b
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/104-No-WiFi.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NoWiFi
+ NAME:=No WiFi (BCM6338)
+ PACKAGES:=kmod-bcm63xx-spi
+endef
+
+define Profile/NoWiFi/description
+ Package set compatible with BCM63xx routers without Wi-Fi (e.g: BCM6338-based).
+endef
+
+$(eval $(call Profile,NoWiFi))