aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/102-Atheros.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/102-Atheros.mk')
-rw-r--r--target/linux/brcm63xx/profiles/102-Atheros.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/102-Atheros.mk b/target/linux/brcm63xx/profiles/102-Atheros.mk
new file mode 100644
index 000000000..b214185c5
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/102-Atheros.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+ NAME:=Atheros WiFi (default)
+ PACKAGES:=kmod-ath5k kmod-ath9k wpad-mini
+endef
+
+define Profile/Atheros/Description
+ Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+