aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk')
-rw-r--r--target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk b/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
new file mode 100644
index 000000000..32baa089a
--- /dev/null
+++ b/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-ath5k
+ NAME:=Atheros WiFi (ath5k)
+ PACKAGES:=kmod-ath5k
+endef
+
+define Profile/Atheros/Description
+ Package set compatible with hardware using Atheros WiFi cards and
+ b44 Ethernet driver.
+endef
+$(eval $(call Profile,Broadcom-ath5k))
+