aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm47xx/profiles/101-Broadcom-wl.mk')
-rw-r--r--target/linux/brcm47xx/profiles/101-Broadcom-wl.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk b/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
new file mode 100644
index 000000000..1464b7e15
--- /dev/null
+++ b/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-wl
+ NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
+ PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas
+endef
+
+define Profile/Broadcom-wl/Description
+ Package set compatible with hardware using Broadcom BCM43xx cards
+ using the proprietary broadcom wireless "wl" driver and b44 Ethernet
+ driver.
+endef
+
+$(eval $(call Profile,Broadcom-wl))
+