aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/profiles/100-Broadcom-b43.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm47xx/profiles/100-Broadcom-b43.mk')
-rw-r--r--target/linux/brcm47xx/profiles/100-Broadcom-b43.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/profiles/100-Broadcom-b43.mk b/target/linux/brcm47xx/profiles/100-Broadcom-b43.mk
new file mode 100644
index 000000000..7880ce80f
--- /dev/null
+++ b/target/linux/brcm47xx/profiles/100-Broadcom-b43.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2007-2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-b43
+ NAME:=Broadcom BCM43xx WiFi (b43, default)
+ PACKAGES:=kmod-b43 kmod-b43legacy
+endef
+
+define Profile/Broadcom-b43/Description
+ Package set compatible with hardware using Broadcom BCM43xx cards
+ using the MAC80211 b43 and b43legacy drivers and b44 Ethernet driver.
+endef
+
+$(eval $(call Profile,Broadcom-b43))
+