aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/profiles/100-RaspberryPi.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm2708/profiles/100-RaspberryPi.mk')
-rw-r--r--target/linux/brcm2708/profiles/100-RaspberryPi.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm2708/profiles/100-RaspberryPi.mk b/target/linux/brcm2708/profiles/100-RaspberryPi.mk
new file mode 100644
index 000000000..8d10203e1
--- /dev/null
+++ b/target/linux/brcm2708/profiles/100-RaspberryPi.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RaspberryPi
+ NAME:=RaspberryPi
+endef
+
+define Profile/RaspberryPi/Description
+ RaspberryPi board
+endef
+
+$(eval $(call Profile,RaspberryPi))
+