aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/patches-3.3/0510-fix_divdi3.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm2708/patches-3.3/0510-fix_divdi3.patch')
-rw-r--r--target/linux/brcm2708/patches-3.3/0510-fix_divdi3.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/brcm2708/patches-3.3/0510-fix_divdi3.patch b/target/linux/brcm2708/patches-3.3/0510-fix_divdi3.patch
new file mode 100644
index 000000000..82b6e067c
--- /dev/null
+++ b/target/linux/brcm2708/patches-3.3/0510-fix_divdi3.patch
@@ -0,0 +1,11 @@
+--- a/arch/arm/lib/Makefile
++++ b/arch/arm/lib/Makefile
+@@ -14,7 +14,7 @@ lib-y := backtrace.o changebit.o csumip
+ ashldi3.o ashrdi3.o lshrdi3.o muldi3.o \
+ ucmpdi2.o lib1funcs.o div64.o \
+ io-readsb.o io-writesb.o io-readsl.o io-writesl.o \
+- call_with_stack.o
++ call_with_stack.o divdi3.o
+
+ mmu-y := clear_user.o copy_page.o getuser.o putuser.o
+