aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/avr32/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/avr32/Makefile')
-rw-r--r--target/linux/avr32/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/target/linux/avr32/Makefile b/target/linux/avr32/Makefile
new file mode 100644
index 000000000..71a84aeab
--- /dev/null
+++ b/target/linux/avr32/Makefile
@@ -0,0 +1,23 @@
+#
+# Copyright (C) 2007-2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=avr32
+BOARD:=avr32
+BOARDNAME:=Atmel AVR32
+FEATURES:=squashfs
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
+
+LINUX_VERSION:=3.3.8
+
+include $(INCLUDE_DIR)/target.mk
+
+define Target/Description
+ Build firmware images for ATNGW100 board
+endef
+
+$(eval $(call BuildTarget))