aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/au1000/au1500/profiles/MeshCube.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/au1000/au1500/profiles/MeshCube.mk')
-rw-r--r--target/linux/au1000/au1500/profiles/MeshCube.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/au1000/au1500/profiles/MeshCube.mk b/target/linux/au1000/au1500/profiles/MeshCube.mk
new file mode 100644
index 000000000..3dff376bf
--- /dev/null
+++ b/target/linux/au1000/au1500/profiles/MeshCube.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2007-2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MeshCube
+ NAME:=MeshCube MTX-1
+ PACKAGES:=kmod-ath5k kmod-hostap kmod-hostap-pci kmod-net-prism54 \
+ kmod-usb-core kmod-usb-ohci kmod-usb-storage kmod-fs-ext3 kmod-fs-vfat
+endef
+
+define Profile/MeshCube/Description
+ Package set for the 4G MeshCube (MTX-1)
+endef
+
+$(eval $(call Profile,MeshCube))