aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/au1000/au1500/profiles/InternetBox.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/au1000/au1500/profiles/InternetBox.mk')
-rw-r--r--target/linux/au1000/au1500/profiles/InternetBox.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/au1000/au1500/profiles/InternetBox.mk b/target/linux/au1000/au1500/profiles/InternetBox.mk
new file mode 100644
index 000000000..a73f0ce9a
--- /dev/null
+++ b/target/linux/au1000/au1500/profiles/InternetBox.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2007-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/InternetBox
+ NAME:=T-Mobile "InternetBox"
+ PACKAGES:=kmod-ath5k kmod-usb-core kmod-usb-ohci kmod-usb-serial kmod-usb-serial-option \
+ comgt
+endef
+
+define Profile/InternetBox/Description
+ Package set for the T-Mobile "InternetBox" (TMD SB1-S)
+endef
+
+$(eval $(call Profile,InternetBox))