aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/nand/profiles/01-minimal.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/nand/profiles/01-minimal.mk')
-rw-r--r--target/linux/ar71xx/nand/profiles/01-minimal.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ar71xx/nand/profiles/01-minimal.mk b/target/linux/ar71xx/nand/profiles/01-minimal.mk
new file mode 100644
index 000000000..3651c88ab
--- /dev/null
+++ b/target/linux/ar71xx/nand/profiles/01-minimal.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DefaultNoWifi
+ NAME:=Default Profile (no WiFi)
+ PACKAGES:=
+endef
+
+define Profile/DefaultNoWifi/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,DefaultNoWifi))