aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/openmesh.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/openmesh.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
new file mode 100644
index 000000000..88e37ee56
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OM2P
+ NAME:=OpenMesh OM2P/OM2P-LC
+ PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/OM2P/Description
+ Package set optimized for the OpenMesh OM2P/OM2P-LC.
+endef
+
+$(eval $(call Profile,OM2P))
+