aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/linksys.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/linksys.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/linksys.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/linksys.mk b/target/linux/ar71xx/generic/profiles/linksys.mk
new file mode 100644
index 000000000..bedf3a3d4
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/linksys.mk
@@ -0,0 +1,27 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WRT160NL
+ NAME:=Linksys WRT160NL
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/WRT160NL/Description
+ Package set optimized for the Linksys WRT160NL.
+endef
+
+define Profile/WRT400N
+ NAME:=Linksys WRT400N
+ PACKAGES:=
+endef
+
+define Profile/WRT400N/Description
+ Package set optimized for the Linksys WRT400N.
+endef
+
+$(eval $(call Profile,WRT160NL))
+$(eval $(call Profile,WRT400N))