aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar7/profiles/200-Texas.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar7/profiles/200-Texas.mk')
-rw-r--r--target/linux/ar7/profiles/200-Texas.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar7/profiles/200-Texas.mk b/target/linux/ar7/profiles/200-Texas.mk
new file mode 100644
index 000000000..7d868bdb0
--- /dev/null
+++ b/target/linux/ar7/profiles/200-Texas.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006-2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Texas
+ NAME:=Texas Instruments WiFi (mac80211)
+ PACKAGES:=kmod-acx-mac80211
+endef
+
+define Profile/Texas/Description
+ Package set compatible with hardware using Texas Instruments WiFi cards
+ using the mac80211 driver.
+endef
+$(eval $(call Profile,Texas))
+