aboutsummaryrefslogtreecommitdiffstats
path: root/package/wprobe/src/Makefile.inc
diff options
context:
space:
mode:
Diffstat (limited to 'package/wprobe/src/Makefile.inc')
-rw-r--r--package/wprobe/src/Makefile.inc12
1 files changed, 12 insertions, 0 deletions
diff --git a/package/wprobe/src/Makefile.inc b/package/wprobe/src/Makefile.inc
new file mode 100644
index 000000000..5044c0a55
--- /dev/null
+++ b/package/wprobe/src/Makefile.inc
@@ -0,0 +1,12 @@
+HOST_OS=$(shell uname)
+
+CC=gcc
+AR=ar
+RANLIB=ranlib
+
+WFLAGS = -Wall -Werror -Wno-format
+CFLAGS?=-O2
+CPPFLAGS=
+LDFLAGS=
+LIBS=
+