aboutsummaryrefslogtreecommitdiffstats
path: root/package/uboot-xburst/patches/005-i2c.patch
diff options
context:
space:
mode:
Diffstat (limited to 'package/uboot-xburst/patches/005-i2c.patch')
-rw-r--r--package/uboot-xburst/patches/005-i2c.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/package/uboot-xburst/patches/005-i2c.patch b/package/uboot-xburst/patches/005-i2c.patch
new file mode 100644
index 000000000..b8ad22f0e
--- /dev/null
+++ b/package/uboot-xburst/patches/005-i2c.patch
@@ -0,0 +1,13 @@
+diff --git a/drivers/i2c/Makefile b/drivers/i2c/Makefile
+index ef32f13..4e234b4 100644
+--- a/drivers/i2c/Makefile
++++ b/drivers/i2c/Makefile
+@@ -36,6 +36,7 @@ COBJS-$(CONFIG_DRIVER_S3C24X0_I2C) += s3c24x0_i2c.o
+ COBJS-$(CONFIG_S3C44B0_I2C) += s3c44b0_i2c.o
+ COBJS-$(CONFIG_SOFT_I2C) += soft_i2c.o
+ COBJS-$(CONFIG_TSI108_I2C) += tsi108_i2c.o
++COBJS-$(CONFIG_JZSOC_I2C) += jz_i2c.o
+
+ COBJS := $(COBJS-y)
+ SRCS := $(COBJS:.o=.c)
+