aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt3883
diff options
context:
space:
mode:
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-19 19:45:10 +0000
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-19 19:45:10 +0000
commit3309a8af05a71ca34d5cdd1279e30f2350842131 (patch)
treec80d6d8139260740a9422dcfd44cad385ffa47b6 /target/linux/ramips/rt3883
parent2f3361c237f406cda33ab3dd58a4b726512d998f (diff)
downloadopenwrt-3309a8af05a71ca34d5cdd1279e30f2350842131.tar.gz
openwrt-3309a8af05a71ca34d5cdd1279e30f2350842131.zip
AA: ramips: add profile and build image for the TEW-691GR board
Backport of r33852. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@33881 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt3883')
-rw-r--r--target/linux/ramips/rt3883/profiles/trendnet.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt3883/profiles/trendnet.mk b/target/linux/ramips/rt3883/profiles/trendnet.mk
index 93bdc5994..89867acb0 100644
--- a/target/linux/ramips/rt3883/profiles/trendnet.mk
+++ b/target/linux/ramips/rt3883/profiles/trendnet.mk
@@ -5,6 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/TEW691GR
+ NAME:=TRENDnet TEW-691GR
+ PACKAGES:=swconfig
+endef
+
+define Profile/TEW691GR/Description
+ Package set compatible with the TRENDnet TEW-691GR board.
+endef
+$(eval $(call Profile,TEW691GR))
+
define Profile/TEW692GR
NAME:=TRENDnet TEW-692GR
PACKAGES:=swconfig