aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ps3/petitboot/profiles/000-Default.mk
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
commit5c105d9f3fd086aff195d3849dcf847d6b0bd927 (patch)
tree1229a11f725bfa58aa7c57a76898553bb5f6654a /target/linux/ps3/petitboot/profiles/000-Default.mk
downloadopenwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.tar.gz
openwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.zip
branch Attitude Adjustment
git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@33625 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ps3/petitboot/profiles/000-Default.mk')
-rw-r--r--target/linux/ps3/petitboot/profiles/000-Default.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ps3/petitboot/profiles/000-Default.mk b/target/linux/ps3/petitboot/profiles/000-Default.mk
new file mode 100644
index 000000000..61cfc0796
--- /dev/null
+++ b/target/linux/ps3/petitboot/profiles/000-Default.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default PS3 Petitboot profile
+ PACKAGES:=-dnsmasq -iptables -opkg -ppp -ppp-mod-pppoe -kmod-ipt-nathelper \
+ -firewall -mtd -hotplug2 -swconfig \
+ kexec-tools ps3-utils petitboot
+endef
+
+define Profile/Default/Description
+ Default PS3 Petitboot profile
+endef
+$(eval $(call Profile,Default))
+