aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap35xx/gumstix/profiles/002-es.mk
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
commit5c105d9f3fd086aff195d3849dcf847d6b0bd927 (patch)
tree1229a11f725bfa58aa7c57a76898553bb5f6654a /target/linux/omap35xx/gumstix/profiles/002-es.mk
downloadopenwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.tar.gz
openwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.zip
branch Attitude Adjustment
git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@33625 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/omap35xx/gumstix/profiles/002-es.mk')
-rw-r--r--target/linux/omap35xx/gumstix/profiles/002-es.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/target/linux/omap35xx/gumstix/profiles/002-es.mk b/target/linux/omap35xx/gumstix/profiles/002-es.mk
new file mode 100644
index 000000000..cd8c4640e
--- /dev/null
+++ b/target/linux/omap35xx/gumstix/profiles/002-es.mk
@@ -0,0 +1,27 @@
+#
+# Copyright (C) 2006 - 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Es
+ NAME:=es
+ PACKAGES:=-iptables -ppp -ppp-mod-pppoe -kmod-ipt-nathelper \
+ -firewall -mtd -hotplug2 -udevtrigger -dropbear \
+ usb udev kmod-bluetooth ntpclient wpa-supplicant \
+ wpa-cli \
+ bluez-utils bluez-hcidump usbutils \
+ kmod-usb-serial kmod-usb-serial-cp210x kmod-usb-serial-ftdi \
+ kmod-usb-serial-pl2303 kmod-usb-uhci kmod-cfg80211 \
+ kmod-lib80211 kmod-libertas-sd kmod-mac80211 libnl-tiny \
+ crda iw kmod-usb-hid \
+ kmod-usb-storage kmod-usb-storage-extras kmod-fs-vfat \
+ uboot-omap35xx-omap3_overo \
+ es estest mtd-utils uboot-envtools
+endef
+
+define Profile/Es/Description
+ Gumstix www.gumstix.com
+endef
+$(eval $(call Profile,Es))