aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x/profiles/000-Generic.mk
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
commit5c105d9f3fd086aff195d3849dcf847d6b0bd927 (patch)
tree1229a11f725bfa58aa7c57a76898553bb5f6654a /target/linux/mcs814x/profiles/000-Generic.mk
downloadopenwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.tar.gz
openwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.zip
branch Attitude Adjustment
git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@33625 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/mcs814x/profiles/000-Generic.mk')
-rw-r--r--target/linux/mcs814x/profiles/000-Generic.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/mcs814x/profiles/000-Generic.mk b/target/linux/mcs814x/profiles/000-Generic.mk
new file mode 100644
index 000000000..a6d0f30ec
--- /dev/null
+++ b/target/linux/mcs814x/profiles/000-Generic.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+ NAME:=Generic profile
+endef
+
+define Profile/Generic/Description
+ Default profile for Moschip MCS814x targets
+endef
+$(eval $(call Profile,Generic))
+