aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/svip_be/profiles
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
commit5c105d9f3fd086aff195d3849dcf847d6b0bd927 (patch)
tree1229a11f725bfa58aa7c57a76898553bb5f6654a /target/linux/lantiq/svip_be/profiles
downloadopenwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.tar.gz
openwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.zip
branch Attitude Adjustment
git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@33625 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/svip_be/profiles')
-rw-r--r--target/linux/lantiq/svip_be/profiles/000-generic.mk8
-rw-r--r--target/linux/lantiq/svip_be/profiles/001-lantiq.mk25
2 files changed, 33 insertions, 0 deletions
diff --git a/target/linux/lantiq/svip_be/profiles/000-generic.mk b/target/linux/lantiq/svip_be/profiles/000-generic.mk
new file mode 100644
index 000000000..731e4fce5
--- /dev/null
+++ b/target/linux/lantiq/svip_be/profiles/000-generic.mk
@@ -0,0 +1,8 @@
+define Profile/Generic
+ NAME:=Generic - all boards
+ PACKAGES:=
+endef
+
+$(eval $(call Profile,Generic))
+
+
diff --git a/target/linux/lantiq/svip_be/profiles/001-lantiq.mk b/target/linux/lantiq/svip_be/profiles/001-lantiq.mk
new file mode 100644
index 000000000..5503790af
--- /dev/null
+++ b/target/linux/lantiq/svip_be/profiles/001-lantiq.mk
@@ -0,0 +1,25 @@
+define Profile/EASY336
+ NAME:=EASY336
+ PACKAGES:=
+endef
+
+define Profile/EASY336/Description
+ Lantiq EASY336 evalkit
+endef
+
+$(eval $(call Profile,EASY336))
+
+define Profile/EASY33016
+ NAME:=EASY33016
+ PACKAGES:= \
+ kmod-ifxos ifx-vos ifx-evtlog svip-switch \
+ voice-lib-tapi voice-lib-cli voice-tapi-cli \
+ voice-tapi voice-tapidemo-xt voice-vatests voice-vxt voice-xtbox
+endef
+
+define Profile/EASY33016/Description
+ Lantiq EASY33016 evalkit
+endef
+
+$(eval $(call Profile,EASY33016))
+