aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/falcon/profiles/000-generic.mk
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
commit5c105d9f3fd086aff195d3849dcf847d6b0bd927 (patch)
tree1229a11f725bfa58aa7c57a76898553bb5f6654a /target/linux/lantiq/falcon/profiles/000-generic.mk
downloadopenwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.tar.gz
openwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.zip
branch Attitude Adjustment
git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@33625 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/falcon/profiles/000-generic.mk')
-rw-r--r--target/linux/lantiq/falcon/profiles/000-generic.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/lantiq/falcon/profiles/000-generic.mk b/target/linux/lantiq/falcon/profiles/000-generic.mk
new file mode 100644
index 000000000..480e58eef
--- /dev/null
+++ b/target/linux/lantiq/falcon/profiles/000-generic.mk
@@ -0,0 +1,12 @@
+define Profile/Generic
+ NAME:=Generic - all boards
+ PACKAGES:= \
+ kmod-dm9000 \
+ kmod-i2c-core kmod-i2c-falcon-lantiq kmod-eeprom-at24 \
+ kmod-spi-bitbang kmod-spi-gpio kmod-eeprom-at25 \
+ gpon-dti-agent
+endef
+
+$(eval $(call Profile,Generic))
+
+