aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx/generic/profiles/500-USR8200.mk
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
commit5c105d9f3fd086aff195d3849dcf847d6b0bd927 (patch)
tree1229a11f725bfa58aa7c57a76898553bb5f6654a /target/linux/ixp4xx/generic/profiles/500-USR8200.mk
downloadopenwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.tar.gz
openwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.zip
branch Attitude Adjustment
git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@33625 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ixp4xx/generic/profiles/500-USR8200.mk')
-rw-r--r--target/linux/ixp4xx/generic/profiles/500-USR8200.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/ixp4xx/generic/profiles/500-USR8200.mk b/target/linux/ixp4xx/generic/profiles/500-USR8200.mk
new file mode 100644
index 000000000..99cda1399
--- /dev/null
+++ b/target/linux/ixp4xx/generic/profiles/500-USR8200.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/USR8200
+ NAME:=USRobotics USR8200
+ PACKAGES:=-wpad-mini kmod-scsi-core \
+ kmod-usb-core kmod-usb-uhci kmod-usb2 kmod-usb-storage \
+ kmod-fs-ext2 kmod-fs-ext3 \
+ kmod-ieee1394 kmod-ohci1394 kmod-sbp2
+endef
+
+define Profile/USR8200/Description
+ Package set optimized for the USRobotics USR8200
+endef
+$(eval $(call Profile,USR8200))
+