aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-25 16:22:35 +0000
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-25 16:22:35 +0000
commita4aa0ccf73e765398ace702dbb961ee459367af7 (patch)
tree2c0d1b336bc72eeb57e81734f1e5f137392256ff /target/linux/ar71xx/generic
parentd03bb2f5143da11ec96650971514bdf1e894979d (diff)
downloadopenwrt-a4aa0ccf73e765398ace702dbb961ee459367af7.tar.gz
openwrt-a4aa0ccf73e765398ace702dbb961ee459367af7.zip
AA: ar71xx: create profile and build image for the OpenMesh MR600 board
Backport of r34237. Signed-off-by: Marek Lindner <lindner_marek@yahoo.de> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@34352 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 975a7edf1..92aec4b79 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -16,3 +16,14 @@ endef
$(eval $(call Profile,OM2P))
+define Profile/MR600
+ NAME:=OpenMesh MR600
+ PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/MR600/Description
+ Package set optimized for the OpenMesh MR600.
+endef
+
+$(eval $(call Profile,MR600))
+