aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/tp-link.mk
diff options
context:
space:
mode:
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-25 16:15:35 +0000
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-25 16:15:35 +0000
commitb867c47543c8de41fa3f0d4b8a05dc34a057f6da (patch)
tree06dfffa56631ba4e87503f8a8a160056e35bb9d7 /target/linux/ar71xx/generic/profiles/tp-link.mk
parent5e382c70b59d8e3c5d8b0a0a70f3cc1797ae0d9b (diff)
downloadopenwrt-b867c47543c8de41fa3f0d4b8a05dc34a057f6da.tar.gz
openwrt-b867c47543c8de41fa3f0d4b8a05dc34a057f6da.zip
AA: ar71xx: add profile and build image for the TL-WA7510N board
Backport of r34190. [juhosg: separated from the http://patchwork.openwrt.org/patch/2820/ patch] Signed-off-by: Stefan Helmert <helst_listen@aol.de> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@34339 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 056a91703..07d7059a8 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -82,6 +82,16 @@ define Profile/TLWA701/Description
endef
$(eval $(call Profile,TLWA701))
+define Profile/TLWA7510
+ NAME:=TP-LINK TL-WA7510N
+ PACKAGES:=
+endef
+
+define Profile/TLWA7510/Description
+ Package set optimized for the TP-LINK TL-WA7510N.
+endef
+$(eval $(call Profile,TLWA7510))
+
define Profile/TLWA901
NAME:=TP-LINK TL-WA901N/ND