aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/router_le/profiles/Infineon.mk
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-10-05 10:12:53 +0000
commit5c105d9f3fd086aff195d3849dcf847d6b0bd927 (patch)
tree1229a11f725bfa58aa7c57a76898553bb5f6654a /target/linux/adm5120/router_le/profiles/Infineon.mk
downloadopenwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.tar.gz
openwrt-5c105d9f3fd086aff195d3849dcf847d6b0bd927.zip
branch Attitude Adjustment
git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@33625 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/adm5120/router_le/profiles/Infineon.mk')
-rw-r--r--target/linux/adm5120/router_le/profiles/Infineon.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/target/linux/adm5120/router_le/profiles/Infineon.mk b/target/linux/adm5120/router_le/profiles/Infineon.mk
new file mode 100644
index 000000000..d650406b7
--- /dev/null
+++ b/target/linux/adm5120/router_le/profiles/Infineon.mk
@@ -0,0 +1,27 @@
+#
+# Copyright (C) 2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/EASY5120RT
+ NAME:=Infineon EASY 5120-RT Reference Board
+ PACKAGES:=kmod-usb-core kmod-usb-adm5120
+endef
+
+define Profile/EASY5120RT/Description
+ Package set optimized for the Infineon EASY 5120-RT Reference Board
+endef
+
+$(eval $(call Profile,EASY5120RT))
+
+define Profile/EASY5120PATA
+ NAME:=Infineon EASY 5120P-ATA Reference Board
+endef
+
+define Profile/EASY5120RT/Description
+ Package set optimized for the Infineon EASY 5120P-ATA Reference Board
+endef
+
+$(eval $(call Profile,EASY5120PATA))