aboutsummaryrefslogtreecommitdiffstats
path: root/include/version.mk
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-13 13:14:59 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-13 13:14:59 +0000
commita71428015b84e52debc917a9e95a07e5b6e9bf2d (patch)
tree4237e6ef7d78c8c61bc8f88d3427dcd7af85609f /include/version.mk
parent100a890c0d6abb3d430324e6b8c1b441706be548 (diff)
downloadopenwrt-a71428015b84e52debc917a9e95a07e5b6e9bf2d.tar.gz
openwrt-a71428015b84e52debc917a9e95a07e5b6e9bf2d.zip
beta2 -> rc1
git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@34185 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/version.mk')
-rw-r--r--include/version.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/version.mk b/include/version.mk
index 7aa50186c..e0e76d2d8 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -15,7 +15,7 @@ PKG_CONFIG_DEPENDS += \
CONFIG_VERSION_DIST
VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09-beta2)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09-rc1)
VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),Attitude Adjustment)
@@ -24,7 +24,7 @@ VERSION_NICK:=$(call qstrip,$(CONFIG_VERSION_NICK))
VERSION_NICK:=$(if $(VERSION_NICK),$(VERSION_NICK),$(RELEASE))
VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09-beta2/%S/packages)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09-rc1/%S/packages)
VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)