aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-04 21:14:15 +0000
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-04 21:14:15 +0000
commit5797ff9c5bc92956be668cecba948b1385482fe1 (patch)
tree0982c43e20f590ce5ab23e8b0c9798b5ce61175b
parent9f4711006fe9a433bbec6c14d4872ccfac940fb1 (diff)
downloadopenwrt-5797ff9c5bc92956be668cecba948b1385482fe1.tar.gz
openwrt-5797ff9c5bc92956be668cecba948b1385482fe1.zip
AA: ar71xx: include mtd layout in the command line for ZCN-1523H-* boards
Backport of r34074. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@34075 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ar71xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 31ba806ce..1d67317c7 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -649,7 +649,7 @@ define Image/Build/OpenMesh
endef
define Image/Build/Zcomax
- $(call MkuImageLzma,$(2),$(3))
+ $(call MkuImageLzma,$(2),$(3) $(4))
$(call Sysupgrade/RKuImage,$(1),$(2),1507328,6356992)
if [ -e "$(call sysupname,$(1),$(2))" ]; then \
$(STAGING_DIR_HOST)/bin/mkzcfw \
@@ -661,7 +661,7 @@ define Image/Build/Zcomax
endef
define Image/Build/Zcomax/initramfs
- $(call MkuImageLzma/initramfs,$(2),$(3))
+ $(call MkuImageLzma/initramfs,$(2),$(3) $(4))
endef
define Image/Build/Template/initramfs/initramfs