aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 7b724f4..d9f1176 100644
--- a/setup.py
+++ b/setup.py
@@ -62,12 +62,13 @@ with open("README.md", "r") as fh:
python_requires=">=3.7",
install_requires=[],
extras_require={"dev": [
- #"isort",
+ # black
+ "isort",
"mypy",
- "pylint",
"pytest",
+ "pytest",
+ "pytest-codeblocks",
"pytest-cov",
- "yapf",
],},
cmdclass={
'upload': UploadCommand,