aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 3 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index dd1834c..cdf4502 100644
--- a/setup.py
+++ b/setup.py
@@ -20,12 +20,11 @@ with open("README.md", "r") as fh:
"License :: OSI Approved :: MIT License",
"Operating System :: OS Independent",
],
- python_requires=">=3.6",
+ python_requires=">=3.5",
zip_safe=False,
entry_points={"console_scripts": [
- "fuzzycat-cluster=fuzzycat.cluster:main",
- "fuzzycat-verify=fuzzycat.verify:main",
- ],},
+ "fuzzycat=fuzzycat.main:main"
+ ]},
install_requires=[
"elasticsearch>=7",
# "fatcat-openapi-client",