aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d8d2f28..1833fed 100644
--- a/setup.py
+++ b/setup.py
@@ -31,6 +31,9 @@ with open("README.md", "r") as fh:
"pydantic",
"toml",
"unidecode>=0.10",
+ "fatcat-openapi-client", # https://pypi.org/project/fatcat-openapi-client/
+ "elasticsearch",
+ "elasticsearch-dsl",
],
extras_require={"dev": [
"ipython",