aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f3723ef..4ceb6e8 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,5 @@
import setuptools
+
from fuzzycat import __version__
with open("README.md", "r") as fh:
@@ -23,5 +24,5 @@ with open("README.md", "r") as fh:
zip_safe=False,
entry_points={"console_scripts": ["fuzzycat=fuzzycat.main:main",],},
install_requires=[],
- extras_require={"dev": ["black", "twine"],},
+ extras_require={"dev": ["black", "twine", "isort"],},
)