summaryrefslogtreecommitdiffstats
path: root/rust/fatcat-openapi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/fatcat-openapi/Cargo.toml')
-rw-r--r--rust/fatcat-openapi/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/rust/fatcat-openapi/Cargo.toml b/rust/fatcat-openapi/Cargo.toml
index 3f25b4c3..20256315 100644
--- a/rust/fatcat-openapi/Cargo.toml
+++ b/rust/fatcat-openapi/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "fatcat-openapi"
-version = "0.3.1"
+version = "0.3.3"
edition = "2018"
authors = ["Bryan Newbold <bnewbold@archive.org>"]
description = "Fatcat is an editable bibliographic database. This OpenAPI code-generated crate container HTTP API models, endpoints, and other auto-generated types useful for both client and server implementations of the catalog API."
@@ -30,8 +30,8 @@ swagger = "0.7"
#
bodyparser = {version = "0.8", optional = true}
url = "1.5"
-lazy_static = "0.2"
-log = "0.3.0"
+lazy_static = "1"
+log = "0.4"
multipart = {version = "0.13", optional = true}
router = {version = "0.6", optional = true}
serde = "1.0"