aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index b037f1ba..cbac0229 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -8,8 +8,8 @@ members = ["fatcat-api"]
[dependencies]
fatcat-api = {version = "*", path = "fatcat-api"}
-diesel = { version = "1.2", features = ["postgres", "uuid", "serde_json", "chrono", "r2d2"] }
-diesel_migrations = "1.2"
+diesel = { version = "1.3", features = ["postgres", "uuid", "serde_json", "chrono", "r2d2"] }
+diesel_migrations = "1.3"
dotenv = "0.9.0"
clap = "*"
error-chain = "0.11"