summaryrefslogtreecommitdiffstats
path: root/python_client/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python_client/setup.py')
-rw-r--r--python_client/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/python_client/setup.py b/python_client/setup.py
index 00425b4a..107f3f5b 100644
--- a/python_client/setup.py
+++ b/python_client/setup.py
@@ -47,7 +47,7 @@ here = os.path.abspath(os.path.dirname(__file__))
# Import the README and use it as the long-description.
# Note: this will only work if 'README.md' is present in your MANIFEST.in file!
try:
- with io.open(os.path.join(here, 'fatcat_client/README.md'), encoding='utf-8') as f:
+ with io.open(os.path.join(here, './README.md'), encoding='utf-8') as f:
long_description = '\n' + f.read()
except FileNotFoundError:
long_description = DESCRIPTION
@@ -110,7 +110,7 @@ setup(
author_email=EMAIL,
python_requires=REQUIRES_PYTHON,
url=URL,
- packages=find_packages(exclude=('tests','fatcat_tools','fatcat_web')),
+ packages=find_packages(exclude=('tests')),
# If your package is a single module, use this instead of 'packages':
#py_modules=['fatcat_client'],
# entry_points={